Search found 17 matches

by malcmail
Jun 03, 2019 4:15 am
Forum: Help
Topic: Filter not working
Replies: 9
Views: 1117

Re: Filter not working

Perfect - sorted it. Thanks very much for the help.
by malcmail
Jun 02, 2019 5:24 pm
Forum: Help
Topic: Filter not working
Replies: 9
Views: 1117

Re: Filter not working

Thanks. Swapped to firefox so that I could match against yours (was having no joy in Chrome). I have the same info as you after clicking on one of the filter headings but also something rather weird. It appears some extra text crept into a file which I've now removed. But the server still seems to b...
by malcmail
Jun 02, 2019 11:22 am
Forum: Help
Topic: Filter not working
Replies: 9
Views: 1117

Re: Filter not working

This is going to sound like a basic question but how do I get that open?
by malcmail
Jun 01, 2019 5:06 am
Forum: Help
Topic: Filter not working
Replies: 9
Views: 1117

Re: Filter not working

Seems the issue is in js/common.js with this bit of script: $('a.dynamic-filter-expander').click(function(event) { event.preventDefault(); var fieldID = $(this).attr('id'); var filter_id = $(this).data('filter_id'); var filter_tmp_id = $(this).data('filter'); var targetID = fieldID + '_target'; var ...
by malcmail
May 31, 2019 11:06 am
Forum: Help
Topic: Filter not working
Replies: 9
Views: 1117

Re: Filter not working

Thanks for that. Seeing a few errors. Refused to load image xxxxxxxxx because it violates the following Content Security Policy directive: "img-src 'self'" accounts for 6 of them but that doesn't appear to be the issue. On cllicking one of the headings that should give me a dropdown it give: Uncaugh...
by malcmail
May 31, 2019 7:41 am
Forum: Help
Topic: Filter not working
Replies: 9
Views: 1117

Filter not working

Been using a version of 2.18 for a while with a lot of changes to it. All of a sudden, out of nowhere, when I click on any of the filter headings nothing happens. No dropdown box below them, nothing. Search still works but the filters would be more useful. Does anyone have any ideas what might have ...
by malcmail
Feb 06, 2019 1:15 pm
Forum: Help
Topic: Cannot assign user
Replies: 3
Views: 582

Re: Cannot assign user

For info -> html_api.php
by malcmail
Feb 06, 2019 12:33 pm
Forum: Help
Topic: Cannot assign user
Replies: 3
Views: 582

Re: Cannot assign user

I now recall that "assign to:" was on a button on the topbar / bottom bar. I've commented that out somewhere as it was confusing users (don't ask!). But I cannot remember where it was - anyone help?
by malcmail
Feb 06, 2019 10:53 am
Forum: Help
Topic: Cannot assign user
Replies: 3
Views: 582

Cannot assign user

I've been playing around with Mantis for a bit now to try and get it to fit a round hole. As this project grows I'm looking at a second project on it. This is even simpler in theory. One problem I'm having thoguh is I cannot for the life of me assign items to people. It doesn't appear on the report ...
by malcmail
Jan 11, 2019 5:40 am
Forum: Help
Topic: Loading external pages
Replies: 4
Views: 732

Re: Loading external pages

I'll give that a go thanks.

In the meantime I set up a single page on my server which is an iframe in itself. And then used the original destination page to put that iframed page in an iframe - ugly!
by malcmail
Jan 11, 2019 5:14 am
Forum: Help
Topic: Loading external pages
Replies: 4
Views: 732

Re: Loading external pages

Thanks for th reply. Am I right in saying that this would mean every user of my site would need to install this separately?

It's a little odd as I'm trying to embed a google sheet - I can iframe it in a simple page by itself but not if I embed it into a page that ends up in the mantis main window.
by malcmail
Jan 10, 2019 8:15 am
Forum: Help
Topic: Loading external pages
Replies: 4
Views: 732

Loading external pages

Bene playing around with Mantis for a month or so, trying to see if I can make it work for what I need (zero to do with bug tracking!). One of the things I was hoping to do was display a page in the window but with the various layout of navbars etc in place. Have used an iframe but the external page...
by malcmail
Nov 27, 2018 9:59 am
Forum: Help
Topic: Summary disappears
Replies: 3
Views: 707

Re: Summary disappears

Found it - had removed $show_summary_attribute. Know I shouldn't have hardcoded it but when I made changes in the config file (in the config folder) I couldn't get anything to happen.
by malcmail
Nov 27, 2018 8:58 am
Forum: Help
Topic: Summary disappears
Replies: 3
Views: 707

Re: Summary disappears

Hopefully the following will help. I won't have all the info though. Latest version of Mantis as downloaded last week. CAn't tell you the version of php etc but can tell you everything else works perfectly. Just noticed today (first time re-opening an issue) that if I go into edit any task (by any w...
by malcmail
Nov 27, 2018 8:52 am
Forum: Help
Topic: Filter on view all bugs
Replies: 2
Views: 620

Re: Filter on view all bugs

Thanks for the help. Got the file. Sorted the problem.