Search found 17 matches

by jasb
May 07, 2019 3:55 pm
Forum: General Discussion
Topic: Date not displayed after upgrade from 1.1.6 to 1.3.18
Replies: 18
Views: 2483

Re: Date not displayed after upgrade from 1.1.6 to 1.3.18

As for the colours, even on 1x, in 1.1.6 to 1.3.18 they changed, but that is easy, just inserted the colours in conf from 1.1.6,
by jasb
May 07, 2019 9:11 am
Forum: General Discussion
Topic: Date not displayed after upgrade from 1.1.6 to 1.3.18
Replies: 18
Views: 2483

Re: Date not displayed after upgrade from 1.1.6 to 1.3.18

Atrol,

Well, one thing that i live best in 1x is the menu's ontop, and not on the side.
If someday i'll be forced to use 2x, will have too, meanwhile, i preffer to stick to 1x,
by jasb
May 06, 2019 9:30 am
Forum: General Discussion
Topic: Date not displayed after upgrade from 1.1.6 to 1.3.18
Replies: 18
Views: 2483

Re: Date not displayed after upgrade from 1.1.6 to 1.3.18

Atrol,

It's that, it's many many years with a design simple, and functional, which was/is great for me.
When i tested 2.x i got a bit confused.

Allow-me 1 or 2 days to tell you what annoyed me about 2.x, i won't forget.
by jasb
May 06, 2019 9:08 am
Forum: General Discussion
Topic: Date not displayed after upgrade from 1.1.6 to 1.3.18
Replies: 18
Views: 2483

Re: Date not displayed after upgrade from 1.1.6 to 1.3.18

Atrol,

Don't get me wrong, Personally don't like the design of 2.x :(
But, this is me, i tried it in a clean install and so, it's cute, but i preffer the 1.x design of Mantis.

As i said, it's *just* my personal opinion,
by jasb
May 06, 2019 8:17 am
Forum: General Discussion
Topic: Date not displayed after upgrade from 1.1.6 to 1.3.18
Replies: 18
Views: 2483

Re: Date not displayed after upgrade from 1.1.6 to 1.3.18

Got it, perfect now!!

Thanks Atrol, If i need anything else I'll let you know.

Jorge,
by jasb
May 06, 2019 7:49 am
Forum: General Discussion
Topic: Date not displayed after upgrade from 1.1.6 to 1.3.18
Replies: 18
Views: 2483

Re: Date not displayed after upgrade from 1.1.6 to 1.3.18

Atrol, db version, 209. My install even on 1.1.6 has some issue i'm aware of that, i'm just asking for help to have it all good. I confirmed all tables, fields and converted all date fields with the unix_timestamp, everything's fine so far, dates are show'n ok. Till now i just have that issue, when ...
by jasb
May 06, 2019 5:25 am
Forum: General Discussion
Topic: Date not displayed after upgrade from 1.1.6 to 1.3.18
Replies: 18
Views: 2483

Re: Date not displayed after upgrade from 1.1.6 to 1.3.18

I did a clean install of 1.3.18 and i'm comparing and adjusting every table/field manually, seems that my 1.1.6 install had some db problems also and never noticed it, it has about 11 years!! Some fields were in wrong order also, not problematic as mantis seems to be specifying the fields, but i too...
by jasb
May 06, 2019 3:21 am
Forum: General Discussion
Topic: Date not displayed after upgrade from 1.1.6 to 1.3.18
Replies: 18
Views: 2483

Re: Date not displayed after upgrade from 1.1.6 to 1.3.18

Thank you!! There was no table!!! Fixed, copy from the old db. Sometimes i have this error when i click "view issues", what can it be? [update] when i click "view issues" or then i click the "ID" column to order, SYSTEM ERROR 'Argument 1 passed to filter_ensure_valid_filter() must be of the type arr...
by jasb
May 05, 2019 4:26 pm
Forum: General Discussion
Topic: Date not displayed after upgrade from 1.1.6 to 1.3.18
Replies: 18
Views: 2483

Re: Date not displayed after upgrade from 1.1.6 to 1.3.18

Hi Atrol,

Thanks for your reply, for some reason it wasn't, i'll handle this manually, no problem, and will do a table by table check to confirm the schema for all of them.

And what about the newline issue, that appears ok in 1.1.6 and not in 1.3.18, do you have any suggestion?
by jasb
May 05, 2019 3:41 pm
Forum: General Discussion
Topic: Date not displayed after upgrade from 1.1.6 to 1.3.18
Replies: 18
Views: 2483

Re: Date not displayed after upgrade from 1.1.6 to 1.3.18

Hum, checking the tables, not the order that is different, but the type of fields, for some how they're using different formats. Can you help me with SQL's to convert, if this is whats needs to be fixed. Current schema for mantis_bug_table: CREATE TABLE `mantis_bug_table` ( `id` int(10) UNSIGNED NOT...
by jasb
May 05, 2019 3:25 pm
Forum: General Discussion
Topic: Date not displayed after upgrade from 1.1.6 to 1.3.18
Replies: 18
Views: 2483

Date not displayed after upgrade from 1.1.6 to 1.3.18

Howdy, I upgraded to the last 1.x version, 1.3.18 from 1.1.6. Everything's fine so far, and i can now specify timezone in config, great. But now I have two issues: 1, my issues are all in 01-01-1970 as date of creation and update. I still have access to the 1.1.6 install and it show's the date fine....
by jasb
Apr 14, 2019 3:16 pm
Forum: General Discussion
Topic: "watch" user for email notifications
Replies: 5
Views: 1041

Re: "watch" user for email notifications

Sorry for the noise,
For some reason it started to work, don't ask me details!!
by jasb
Apr 07, 2019 2:57 pm
Forum: General Discussion
Topic: "watch" user for email notifications
Replies: 5
Views: 1041

Re: "watch" user for email notifications

What I mean is, the email system is working, mantis is not sending an email for each action like i defined for the "viewer" user.
by jasb
Apr 07, 2019 2:53 pm
Forum: General Discussion
Topic: "watch" user for email notifications
Replies: 5
Views: 1041

Re: "watch" user for email notifications

cas, Well, it's not this. I really have no idea why it's not working, nothing appears in the logs. If i request a user password reset, i receive the email without problems. But the viewer user i had created, is not fireing emails when something happens, like it used to happen in the old server. Wher...
by jasb
Apr 07, 2019 2:30 pm
Forum: General Discussion
Topic: Session timeout
Replies: 4
Views: 1179

Re: Session timeout

Hi cas,
Well, I think it timeout in about 30 minutes!
Where should i look for this configuration?

I transffered the files and DB to the new server, don't see why this changed, and dont think it's a php conf