Search found 2 matches

by Dormelchen
Jul 29, 2019 3:04 am
Forum: Help
Topic: Mantis 1.0.8 Upgrade to 1.18 problem
Replies: 2
Views: 384

Re: Mantis 1.0.8 Upgrade to 1.18 problem

Yes, but the Error is the upgrade to Mantis 1.18 And i have to upgrade, cause Atlassian: "compatible with Mantis versions 1.1.8 to 1.2.16." But when i want to upgrade i got the error: Could not find stored procedure 'DESCRIBE'. für die Abfrage: DESCRIBE mantis_project_table It is an Windows Server w...
by Dormelchen
Jul 11, 2019 4:47 am
Forum: Help
Topic: Mantis 1.0.8 Upgrade to 1.18 problem
Replies: 2
Views: 384

Mantis 1.0.8 Upgrade to 1.18 problem

Hello together, i know, that these are very old versions.. But - the only thing we want is - migrate the "old stuff" to Atlassian Confluence. So i read the guide http://www.mantisbt.org/docs/master/en-US/Admin_Guide/html-desktop/#admin.install.upgrade But when i want to upgrade i got the error: Coul...