Search found 145 matches

by mushu
Jan 09, 2017 5:55 pm
Forum: Help
Topic: Install which version of Mantis?
Replies: 4
Views: 2743

Re: Install which version of Mantis?

Thanks for that. To update from v1.3.4 to v1.3.5 can I just copy over the top of all *.php files in each directory (keeping the config files the same) and be done with it?
by mushu
Jan 09, 2017 12:16 pm
Forum: Help
Topic: Install which version of Mantis?
Replies: 4
Views: 2743

Install which version of Mantis?

I had v1.2 installed on our IIS 8.5 DEV server and it worked great, the active directory adLogin plugin worked perfectly, everyone was happy. Now they tasked me with moving it into IIS 8.5 PROD so I decided to update everything during the move (ugh...) and I went with Mantis v1.3.4 and updated PHP a...
by mushu
Jan 09, 2017 11:30 am
Forum: Help
Topic: plugins management missing install option link
Replies: 4
Views: 3200

plugins management missing install option link

(post moved from thread hijacking to new topic and edited) Here is my v1.3.4 plugins screen, it is missing the "install" option link for the older adLogin plugin that I need. Note that Mantis "sees" the plugin but it is not functional. Also, the admin/check screen says that the "fileinfo" plugin is ...
by mushu
Jan 05, 2017 11:56 am
Forum: Help
Topic: admin/check/index.php needs to check PHP vers better
Replies: 3
Views: 2306

Re: admin/check/index.php needs to check PHP vers better

Just a followup in case anyone cares, here is how to remove one of the installed versions of PHP:

http://serverfault.com/questions/273225 ... ion-of-php
by mushu
Jan 05, 2017 11:13 am
Forum: Help
Topic: Active directory Authentication 1.2.12
Replies: 13
Views: 19598

Re: Active directory Authentication 1.2.12

Yes I did all those things.
by mushu
Jan 04, 2017 7:36 pm
Forum: Help
Topic: admin/check/index.php needs to check PHP vers better
Replies: 3
Views: 2306

Re: admin/check/index.php needs to check PHP vers better

OMG. How did that happen? I installed php via the WebPI plugin within the IIS 8.5 management console. This means it fubar'd the php install (thanks microsoft!) and now I'm stumped. Do I uninstall php completely and then manually install the one specific version? Or do I attempt to figure out where i...
by mushu
Jan 04, 2017 1:45 pm
Forum: Help
Topic: admin/check gives bad info?
Replies: 1
Views: 1529

admin/check gives bad info?

What am I doing wrong? Mantis version 1.3.4 gives bad info on admin check config screen, see attached image. The error says that it is correct, but then I get a WARN or a FAIL even though I have the proper setup: note how it says I DO have a valid email, etc. Is this is a corrupted config file or a ...
by mushu
Jan 04, 2017 1:28 pm
Forum: Help
Topic: admin/check/index.php needs to check PHP vers better
Replies: 3
Views: 2306

admin/check/index.php needs to check PHP vers better

There should be no wanring for this because my PHP version is higher than required: With: C:\>php -v PHP 5.6.24 (cli) (built: Jul 20 2016 21:19:24) Copyright (c) 1997-2016 The PHP Group Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies C:\> I get: Checking your MantisBT installation... P...
by mushu
Jan 04, 2017 1:09 pm
Forum: Help
Topic: How To Login MantisBT Automatically?
Replies: 3
Views: 4407

Re: How To Login MantisBT Automatically?

If you are on internal network using Active Directory you can install the AD plugin: http://www.mantisbt.org/bugs/view.php?id=12627
by mushu
Jan 04, 2017 12:44 pm
Forum: Help
Topic: Active directory Authentication 1.2.12
Replies: 13
Views: 19598

Re: Active directory Authentication 1.3

I had been running Mantis 1.2 with the adLogin plugin working just fine. Now I installed Mantis 1.3 and the same plugin no longer seems to work. I created the directory under "plugins" and unpacked the plugin, then I edited the "core" config file per the instructions. What am I doing wrong? It doesn...