Search found 22 matches

by didds
Jun 20, 2017 6:16 am
Forum: Customizations
Topic: change background colour - 2.5.0
Replies: 3
Views: 3630

Re: change background colour - 2.5.0

bascially the reason is that we also run a DR mantis... and so to easily distinguish between the two (live and DR) the DR was historically set to a red background I have now set the page title to be "SKMS_DR" instead of "MantisBT" to try and distinguish between them easily-at-a-glance etc. If I can'...
by didds
Jun 20, 2017 5:25 am
Forum: Customizations
Topic: change background colour - 2.5.0
Replies: 3
Views: 3630

Re: change background colour - 2.5.0

... or does mantisbt-2.5.0 offer a "skins" approach which is configurable?
some sort of choice of theme etc?
didds
by didds
Jun 19, 2017 11:14 am
Forum: Customizations
Topic: change background colour - 2.5.0
Replies: 3
Views: 3630

change background colour - 2.5.0

I need to set the background colour in our new 2.5.0 implementation to RED.

I did this in 1.2.3 using this
viewtopic.php?f=3&t=21337

but that doesn;t sem to work in 2.5.0 ??

didds
by didds
Jan 19, 2017 6:58 am
Forum: General Discussion
Topic: How to upgrade phpmailer within mantis
Replies: 5
Views: 3769

Re: How to upgrade phpmailer within mantis

1.2.3 There are a lot of known security issues in this MantisBT version. 1.2.15 There are some known security issues in this MantisBT version. We are aware of a phpmailer vulnerability that requires phpmailer to be updated This vulnerability is harmless compared to what I mentioned above. I even th...
by didds
Jan 19, 2017 6:40 am
Forum: General Discussion
Topic: How to upgrade phpmailer within mantis
Replies: 5
Views: 3769

Re: How to upgrade phpmailer within mantis

so... in the meantime...

how do i upgrade the version of phpmailer that we currently have?

Or is the accepted view (source needed ~;-) that it just isn't an issue?

cheers

didds
by didds
Jan 19, 2017 6:35 am
Forum: General Discussion
Topic: How to upgrade phpmailer within mantis
Replies: 5
Views: 3769

Re: How to upgrade phpmailer within mantis

Yup - totally agree with the comments about vulnerable versions - there is a project underway to upgrade them as it is.

Its just that at the same time this other vulneravbility has appeared and Ive been tasked with patching it.

cheers

didds
by didds
Jan 18, 2017 11:57 am
Forum: General Discussion
Topic: How to upgrade phpmailer within mantis
Replies: 5
Views: 3769

How to upgrade phpmailer within mantis

Hi All, newbie here so please be gentle, and apologies if this is a FAQ ... I have googled but not found what I need. We have several Linux (centos) servers running mantis for differing uses... the versions running are 1.2.3 1.2.15 We are aware of a phpmailer vulnerability that requires phpmailer to...