Pas d'envoi de mail lors de la création d'un bogue

MantisBT forum for users who prefer to ask and answer questions in French.

Moderators: Developer, Contributor

Post Reply
erwan.bodere
Posts: 2
Joined: May 12, 2010 8:23 am

Pas d'envoi de mail lors de la création d'un bogue

Post by erwan.bodere » May 12, 2010 8:53 am

Bonjour,

Lorsque l'on crée un nouveau bogue, aucun mail n'est envoyé. Il faut attendre que le change le statut pour qu'un mail soit envoyé.

Dans la partie "administration - notification", il n'y a aucune entrée sur l'envoie de mail à la création. On a uniquement envoi de mail lors du changement d'état à soumis. Soumis étant notre premier état (=new).

Avez-vous une idée ?

D'avance merci

Dom75
Posts: 20
Joined: Mar 28, 2006 8:47 am
Location: France
Contact:

Re: Pas d'envoi de mail lors de la création d'un bogue

Post by Dom75 » May 26, 2010 4:05 am

Par défaut seul le gestionnaire (manager) est notifié des nouveaux bugs. Pour que les utilisateurs d'un profil X soient notifiés il faut :
  • par l'interface :cocher toute la colonne des évènements du profil X (ex: developer). L'évènement "new" n'est pas disponible dans la configuration des notifications par email
  • Par le fichier de configuration config_inc.php : Voir : http://docs.mantisbt.org/release-1.2.0a ... x2216.html

erwan.bodere
Posts: 2
Joined: May 12, 2010 8:23 am

Re: Pas d'envoi de mail lors de la création d'un bogue

Post by erwan.bodere » Jun 21, 2010 8:15 am

Toutes les cases du profil "Administrateur" sont cochées mais aucun mail n'est envoyé lors de la création d'un nouveau bogue par un rapporteur.

Dom75
Posts: 20
Joined: Mar 28, 2006 8:47 am
Location: France
Contact:

Re: Pas d'envoi de mail lors de la création d'un bogue

Post by Dom75 » Jun 22, 2010 3:21 am

erwan.bodere wrote:Toutes les cases du profil "Administrateur" sont cochées mais aucun mail n'est envoyé lors de la création d'un nouveau bogue par un rapporteur.
Peux-tu coller le fichier de configuration config_inc (en supprimant les infos confidentielles du type mot de passe de la base de données) et vérifier dans le profil des utilisateurs que l'option "Email en cas de nouvelle fiche " n'est pas décochée?

erick30
Posts: 2
Joined: May 04, 2014 9:56 am

Re: Pas d'envoi de mail lors de la création d'un bogue

Post by erick30 » May 04, 2014 10:17 am

Bonjour
avez vous trouvé une solution à ce problème car je me trouve dans le même cas
Merci pour votre retour .
Cordialement .

e-Real
Posts: 7
Joined: Apr 16, 2014 12:40 pm

Re: Pas d'envoi de mail lors de la création d'un bogue

Post by e-Real » Jun 05, 2014 2:21 pm

Dans le même cas également : aucun mail envoyé.
Merci de préciser la démarche pour que le rapporteur recoive lui aussi un mail.
Merci d'avance.

Post Reply