Page 1 of 1

compatibilite php

Posted: Jun 01, 2010 12:20 pm
by micvolta
salut a tous
Voila j ai fait la connaissance de mantisbt depuis peut, j'effectu un stage dans une société de telecom et on m'a confier la tache de proceder a son implementation. j ai telechargé et tester mantis 1.2.1 en virtuel avec virtual box en utilisant comme web sever EasyPhp 5.3.0 jusque la tou vas bien mantis est tres bien pour ce que j en ai vu (par la meme occasion bravo aux createurs de mantis). jusque la le patron est enthousiaste :mrgreen: et la au moment de passer au reel: Probleme... 8O
le web server qui est utiliser par l entreprise est SmeServer 7.1 et utilise php 4.3.9 or la version mantis que j ai (1.2.1) necesite minimum php 5.1.0.
le DSI ne veut pas etendre parler de mettre a jour le serveur :cry: (il est deja en production, beaucoup d'application tournent dessu, et d'apres mes premieres recherches les bug ne manques pas apres la mise a jour de smeserver)
Alors voila ou j ai besoin de votre aide: peut on trouver une version de mantis plus ancienne compatible avec Php 4.3.9? , si c est le cas ou la trouver?. Apres recherche j ai trouver mantisbt 1.1.7 cette version est elle compatible avec php 4.3.9?
Merci d'avance pour l aide que vous voudrer bien m apporter a tres vite j espere :wink:

Re: compatibilite php

Posted: Jun 16, 2010 2:46 am
by silveroy
Bonjour,

As tu eu une réponse concernant ton post ?
Je suis exactement dans le même cas que toi.

Re: compatibilite php

Posted: Jun 29, 2010 10:52 am
by micvolta
Salut silveroy

desolé mais je n ai pas eu de reponse. heureusement (ou malheureusement) le serveur a eu un probleme materiel serieur et il a falu reinstaller les application sur un autre server :lol: :mrgreen: .j en ai profiter pour faire avec du neuf (une nouvelle becane et Ubuntu 10) tranquil maintenant.
Bonne chance a toi si tu trouve une solution je sui toujour curieu de savoir... :)