Probleme utilisateur

MantisBT forum for users who prefer to ask and answer questions in French.

Moderators: Developer, Contributor

Post Reply
etienne69
Posts: 11
Joined: Sep 29, 2010 7:21 am

Probleme utilisateur

Post by etienne69 » Sep 29, 2010 7:28 am

Bonjour,

J'ai une petite question tout bête mais qui m'empêche de mettre en place totalement mantis.

J'aurai voulu en effet savoir s'il y a une limite d'utilisateur dans chaque droit d'accès (rapporteur, développeur, testeur ..).

J'ai en effet réussi à créer un utilisateur rapporteur, un testeur et un développeur. Depuis le compte administrateur, j'arrive à créer un nouvel utilisateur et je reçois bien un mail d'activation. Mais le problème est que quand j'accède sur le lien indiqué et que je souhaite entré un nouveau mot de passe, la page ne se charge jamais. Ou du moins, elle essaie de se charger mais reste bloquée tout le temps. Donc je ne peux pas enregistrer un nouveau mot de passe, ce qui m'embête un peu pour créer un deuxième rapporteur par exemple.

Je ne sais pas s'il y a quelque chose à régler dans les fichiers de conf, ou si c'est normal ???

Merci de m'aider.

Cordialement

etienne69
Posts: 11
Joined: Sep 29, 2010 7:21 am

Re: Probleme utilisateur

Post by etienne69 » Oct 01, 2010 3:37 am

Après quelques recherches, à priori le problème viendrait de la page "account_update.php" qui ne se charge jamais.

Le problème et c'est la toute la difficulté, c'est que j'arrive à changer les mots de passe de certains utilisateurs et pour d'autres je n'y arrive pas !

Je ne comprends vraiment pas ce qu'il faut faire et comment régler ce problème. Est ce que je suis le seul dans ce cas la ?

Post Reply