Compatibilité de Mantis 1.2.1 avec PHP 5.2.15

MantisBT forum for users who prefer to ask and answer questions in French.

Moderators: Developer, Contributor

Post Reply
oliviergarrigues
Posts: 1
Joined: Dec 14, 2010 12:16 pm

Compatibilité de Mantis 1.2.1 avec PHP 5.2.15

Post by oliviergarrigues »

Bonjour,
étant actuellement en PHP 5.1.6 avec Mantis 1.2.1, je voudrais upgrader mon PHP en 5.2.15 pour supporter d'autres outils...La compatibilité ascendante est-elle supportée par Mantis dans ce cas?
La seule information que j'ai trouvé dans la doc est la suivante:
Package Minimum Version Tested with
MySQL 3.23.2 4.0 and 4.1.11
PostgreSQL 7.0 8.0
PHP 4.0.6 4.3.11 et 5.0.4
Web Server Apache 1.3, Apache 2.0.54, IIS 6.0


Merci

dregad
Developer
Posts: 48
Joined: Jul 26, 2010 9:24 am

Re: Compatibilité de Mantis 1.2.1 avec PHP 5.2.15

Post by dregad »

J'utilise PHP 5.2.5 et 5.3.3, sans aucun problèmes, avec Mantis 1.2.1 et 1.2.3.

Référence documentation:
http://docs.mantisbt.org/master/en/admi ... QUIREMENTS

Post Reply