[Champs personnalisé] Recherche à vide impossible

MantisBT forum for users who prefer to ask and answer questions in French.

Moderators: Developer, Contributor

Post Reply
Forj
Posts: 5
Joined: Mar 26, 2012 5:11 am

[Champs personnalisé] Recherche à vide impossible

Post by Forj »

Bonjour à tous,

Premier post sur ce forum et j'en suis ravie.
J'utilise Mantis depuis maintenant 1 an dans le cadre de mon travail et j'en suis ravie ;)

Par contre nous sommes conforntés actuellement à un léger problème concernant les critères de recherches sur Mantis.
En effet nous avons mis en place des champs personnalisés en ENUM.

Ces champs sont définis avec les valeurs suivantes par exemples : "|choix1|choix2|..."

Et au final lorsque je filtre des anomalies par ce champ j'ai les choix suivants :
  • [Tous]
  • choix1
  • choix2
  • ...
Je cherche de mon côté à filtrer toutes les anomalies n'ayant pas ce champ de remplis.
J'enregistre donc le second champ (celui qui est vide) et sort les résultats.

Cela fonctionne alors bien pour les anomalies que j'ai déclarés mais pas pour celles des autres qui ne remontent pas.
Je vois d'ailleurs que le champ dans la liste des filtres est placé sur [Tous] et sur vide.

Par ailleurs j'ai remarqué que les champs standards contiennent la valeur [aucun] et j'aimerais savoir comment activer cette valeur sur mes champs personnalisés pour plus de simplicité.

J'espère que vous pourrez me répondre en tout cas ;)
Merci par avance

Forj
Posts: 5
Joined: Mar 26, 2012 5:11 am

Re: [Champs personnalisé] Recherche à vide impossible

Post by Forj »

Bonjour,

Je remonte ce post resté sans réponse pour le moment.

Merci ;)

Post Reply