[RÉSOLU] Valeur d'un champ inexistant invalide !?!

MantisBT forum for users who prefer to ask and answer questions in French.

Moderators: Developer, Contributor

Post Reply
OphyTe
Posts: 18
Joined: Nov 07, 2014 4:09 am

[RÉSOLU] Valeur d'un champ inexistant invalide !?!

Post by OphyTe » Nov 28, 2014 5:18 am

Bonjour à tous,

Je reviens vers vous avec un problème que je ne m'explique pas !
En effet, lorsque je crée un nouveau ticket, j'ai un message d'erreur me spécifiant que la "valeur [...] pour le champ « Appel inutile »" est "non valide" (cf. screenshot ci-joint).
:!: Or je n'ai jamais créé de champ "Appel inutile" !!! Pire que ça, une recherche textuelle dans tous les fichiers de mon install Mantis ne trouve aucune occurrence sur "Appel inutile" ou même "Appel" ou encore "inutile" !

Ma question est donc la suivante : avez-vous une idée de comment je peux faire pour trouver d'où vient le problème ?

Merci
Attachments
champ_inexistant_invalide.png
screenshot_message_erreur
champ_inexistant_invalide.png (9 KiB) Viewed 3880 times
Last edited by OphyTe on Nov 28, 2014 9:07 am, edited 1 time in total.

OphyTe
Posts: 18
Joined: Nov 07, 2014 4:09 am

[RÉSOLU] Valeur d'un champ inexistant invalide !?!

Post by OphyTe » Nov 28, 2014 9:06 am

Au temps pour moi, le champ existait bien !
Il venait de la migration d'une version 1.0.2 de Mantis vers la 1.2.17 et comme il était déclaré en tant que checkbox avec comme valeur possible "Oui" et comme valeur par défaut à "Non", ça posait problème !

Il a suffit que je le passe en radio bouton avec les valeurs "Oui" et "Non" et avec la valeur "Non" par défaut.

Désolé pour les 3 personnes ayant lu ce sujet :roll:

Post Reply