Page 1 of 1

[RESOLU] Quelle version est compatible avec mysql 5.0 ?

Posted: May 03, 2017 7:08 am
by pole-web
Bonjour,

Comme je suis nouveau sur ce forum, le sujet a peut-être déjà été traité et je m'en excuse par avance. J'ai accès à un serveur MYSQL 5.0.95 imposé sur lequel je ne peux pas mettre à jour la version du mysql. La version 2.3.0 de MANTISBT m'est donc refusée car elle me dit lors de l'installation que la version de mysql est inférieure à celle requise (5.5.35 minimum). Je voudrais donc savoir SVP, quelle version maximum de MANTISBT (et où est-ce que je peux la trouver) je peux installer avec cette configuration (mysql 5.0.95) ?
MERCI d'avance de votre coopération.

Re: Quelle version de mantisBT est compatible avec mysql 5.0

Posted: May 04, 2017 7:49 am
by Lapinkiller
Bonjour,

Tu peux installer la version 1.3.x de Mantis qui est compatible avec MySQL 5.0.8 minimum

Je t'invite tout de même fortement à sensibiliser l'admin de ton serveur pour envisager un upgrade de MySQL ;)

Re: Quelle version de mantisBT est compatible avec mysql 5.0

Posted: May 05, 2017 2:32 am
by pole-web
Super Lapinkiller ! MERCI de ton aide rapide !
Pour l'upgrade de MYSQL, j'ai déjà essayé mais trop d'applis à problème sinon. :roll:

Re: [RESOLU] Quelle version est compatible avec mysql 5.0 ?

Posted: May 17, 2017 8:51 am
by pole-web
J'ai essayé un MantisBT 1.3.9 et ça MARCHE avec MySQL 5.0.95.
MERCI encore pour votre aide.
5pole-web