Plugins need to Updagrade

The Mylyn connector for MantisBT allows you to manage your bugs straight from Eclipse.

Moderators: Developer, Contributor

Post Reply
noor_ciitatd
Posts: 1
Joined: Sep 29, 2017 1:06 am

Plugins need to Updagrade

Post by noor_ciitatd » Sep 29, 2017 1:14 am

How to get updated plugins for dashboard, IRC and HipChat integration for Mantis bug tracker..
i found outdated plugins on git.
seems that plugin developers are not very much happy for mantis upgrades.
I am using mantis 2.5.1

rombert
Posts: 66
Joined: Nov 05, 2009 3:43 am

Re: Plugins need to Updagrade

Post by rombert » Oct 05, 2017 7:47 am

Wrong forum :-) This one is for the Eclipse plugin.

Post Reply