Upgraded to 2.7.0

General discussion of Mantis.

Moderators: Contributor, Developer

Post Reply
ajtruckle
Posts: 56
Joined: Oct 16, 2011 2:21 am

Upgraded to 2.7.0

Post by ajtruckle » Oct 20, 2017 4:01 am


atrol
Site Admin
Posts: 6984
Joined: Mar 26, 2008 4:37 pm
Location: Germany

Re: Upgraded to 2.7.0

Post by atrol » Oct 20, 2017 6:23 am

It happens because the browser is not able to load CSS and JS (HTTP error 404: Not found)
Check that the subfolders css, js, ... do exist on our server and the web server has rights to access them.
Please use Search before posting and read the Manual

ajtruckle
Posts: 56
Joined: Oct 16, 2011 2:21 am

Re: Upgraded to 2.7.0

Post by ajtruckle » Oct 20, 2017 2:52 pm

Thank you. Those two folders were missing.

bestia
Posts: 2
Joined: Nov 17, 2017 9:03 am

Re: Upgraded to 2.7.0

Post by bestia » Nov 17, 2017 9:20 am

Hello,
have tried a clean install and an upgrade to version 2.7.0, but I got a white blank screen.
Any ideas what might be causing this?
Thanks
Cheers, Bestia

atrol
Site Admin
Posts: 6984
Joined: Mar 26, 2008 4:37 pm
Location: Germany

Re: Upgraded to 2.7.0

Post by atrol » Nov 17, 2017 10:02 am

@bestia check your web server error log
Please use Search before posting and read the Manual

bestia
Posts: 2
Joined: Nov 17, 2017 9:03 am

Re: Upgraded to 2.7.0

Post by bestia » Nov 17, 2017 1:31 pm

Thanks for your response. I appreciate it.
Strangely enough, my strange upgrade issues seem to have resolved themselves, without any changes on my end except a computer restart. Not sure what how/why that would fix it, but it appears to be fixed.
Cheers, Bestia

Post Reply