Unable to change the Setting as administrator user

General discussion of Mantis.

Moderators: Developer, Contributor

Post Reply
manokugan
Posts: 12
Joined: May 22, 2017 5:19 am

Unable to change the Setting as administrator user

Post by manokugan » Jan 18, 2018 10:26 pm

I m the user having admin rights but I m unable to change the configuration settings in workflow thresholds. Please let me know of the config files I need to change inorder to be able to edit this .

TIA .

PFA for more details
Attachments
mantisissue.png
mantisissue.png (116.93 KiB) Viewed 1956 times

cem
Posts: 1
Joined: Jan 12, 2018 10:37 am

Re: Unable to change the Setting as administrator user

Post by cem » Jan 19, 2018 6:01 am

Hello ! If i understood you correctly : change the files config.php in the folder "config"
Normally the default settings are (cf.files "config_defaults_inc.php") :

Code: Select all

$g_move_bug_threshold = DEVELOPER;
Maybe, in your files "config.php", one day you had changed with this:

Code: Select all

$g_move_bug_threshold = ADMINISTRATOR;
Because if i test with this configuration, i have the same result as you.

So, change in your "config.php" files by this :

Code: Select all

$g_move_bug_threshold = DEVELOPER;
In the hope that I have given a satisfactory response !

atrol
Site Admin
Posts: 7682
Joined: Mar 26, 2008 4:37 pm
Location: Germany

Re: Unable to change the Setting as administrator user

Post by atrol » Jan 20, 2018 4:14 am

You are trying to set "Move an issue" for the single project "POEMS 2.0".
This is not possible, it can just be set for "ALL PROJECTS" as more than one project is affected by this setting.
Please use Search before posting and read the Manual

manokugan
Posts: 12
Joined: May 22, 2017 5:19 am

Re: Unable to change the Setting as administrator user

Post by manokugan » Jan 22, 2018 3:51 am

atrol wrote:You are trying to set "Move an issue" for the single project "POEMS 2.0".
This is not possible, it can just be set for "ALL PROJECTS" as more than one project is affected by this setting.
Thanks i resolved it

Post Reply