Page 1 of 1

Mantis 1.2.X availability

Posted: Jul 11, 2008 9:50 am
by mantis_user
Hi

Due to the lack of the "my account > manage columns" capability in Mantis 1.1.2 (stable release) and if I have to install Mantis by end of July, which release of Mantis 1.2.X. can I use ?

Re: Mantis 1.2.X availability

Posted: Aug 11, 2008 8:09 am
by vboctor
If you like a stable release, then stick with 1.1.2. If you are familiar with PHP/MySQL and are ready to get your hand dirty (if needed), then use 1.2.0a2.

Re: Mantis 1.2.X availability

Posted: Aug 15, 2008 3:14 am
by dyawlak
I notice alot of comments re 1.2.x and MySQL does that mean support for MS-SQL is being taking a back seat?

Re: Mantis 1.2.X availability

Posted: Aug 27, 2008 10:45 pm
by vboctor
MySQL is the default database and that is most of the developers use. However, we intent to keep MS SQL and PostgreSQL working. In fact, PostgreSQL is broken in 1.1.x and it should be in a better condition in 1.2.x. However, we depend on the community to help with testing the database and contributing patches.