MySQL 5.0?

General discussion of Mantis.

Moderators: Developer, Contributor

Post Reply
errodr
Posts: 1
Joined: Sep 02, 2005 8:29 am

MySQL 5.0?

Post by errodr »

Is mantis compatible with MySQL 5.0? Is there any reason I could not upgrade to 5.0?

Thanks...

thraxisp
Developer
Posts: 509
Joined: Feb 13, 2005 10:38 pm
Location: Ottawa, Canada
Contact:

Post by thraxisp »

I don't see why it wouldn't work given that MySQL5 is backwards compatible. We won't use any of the new features, however.
--
Glenn Henshaw Logical Outcome Ltd.
Mantis developer and user w: http://www.logicaloutcome.ca

Post Reply