french statues disappeared [Solved]

Get help from other users here.

Moderators: Contributor, Developer

Post Reply
titovetch
Posts: 33
Joined: Jun 20, 2017 9:26 am

french statues disappeared [Solved]

Post by titovetch » Oct 10, 2017 6:59 am

Hi,
i have a problem when i use any word with special characters in custom_strings_inc.php in case of french the file include the below statues but its disappeared on edit button but if i changed it from 50:assigné ==> 50:assigne it will work because the problem is é

Code: Select all

$s_status_enum_string = '71:Reassign,73:Reopen,10:nouveau,20:commentaires,30:reconnu,40:confirmé,50:assigné,60:rejeté,67:rejete par le vendeur,68:entreprise rejetée confirmée,69:en attente ABE,72:GAP,70:délivré,80:resolu,90:fermé';
Attachments
Untitled.png
Untitled.png (1.15 KiB) Viewed 895 times
Last edited by titovetch on Oct 16, 2017 3:17 pm, edited 1 time in total.

atrol
Site Admin
Posts: 7049
Joined: Mar 26, 2008 4:37 pm
Location: Germany

Re: french statues disappeared

Post by atrol » Oct 10, 2017 7:11 am

Did you store custom_strings_inc.php using UTF-8 encoding?
Please use Search before posting and read the Manual

titovetch
Posts: 33
Joined: Jun 20, 2017 9:26 am

Re: french statues disappeared

Post by titovetch » Oct 12, 2017 9:08 am

yes , what do you refer to covert to ? i have changed the file to UTF8 + BOM

atrol
Site Admin
Posts: 7049
Joined: Mar 26, 2008 4:37 pm
Location: Germany

Re: french statues disappeared

Post by atrol » Oct 12, 2017 9:18 am

It has to be UTF8 without BOM
Please use Search before posting and read the Manual

titovetch
Posts: 33
Joined: Jun 20, 2017 9:26 am

Re: french statues disappeared

Post by titovetch » Oct 16, 2017 3:16 pm

Thanks atrol

Post Reply