Will MantisBT version 1.2.17 work on Server 2016?

Get help from other users here.

Moderators: Developer, Contributor

Post Reply
JamesDavies
Posts: 1
Joined: Feb 14, 2020 6:25 am

Will MantisBT version 1.2.17 work on Server 2016?

Post by JamesDavies »

Hi,

We Are currently on version 1.2.17 and would like to upgrade the server it
resides on to be Server 2016.

At present, we would not like to upgrade the version of Mantis, but I would like
to know if it will still work on Server 2016?

Thanks

atrol
Site Admin
Posts: 7835
Joined: Mar 26, 2008 4:37 pm
Location: Germany

Re: Will MantisBT version 1.2.17 work on Server 2016?

Post by atrol »

You have to check if the database, the web server and the PHP version you are currently using are still working on Server 2016.
If so, I don't epxect any issues with old MantisBT versions.

You will get problems, e.g. if you should be forced to upgrade PHP to 7.x, as 1.2 does not work with it.
Please use Search before posting and read the Manual

Post Reply