Prevent "Reporter" to ReOpen Bug

Get help from other users here.

Moderators: Developer, Contributor

Post Reply
joarobles
Posts: 3
Joined: Mar 05, 2012 8:07 am

Prevent "Reporter" to ReOpen Bug

Post by joarobles » Mar 05, 2012 8:24 am

Hi!
By some reason my Reporters can reopen bugs, despite of what says in the docs "User Roles"..
Where can I check/change this?
Thanks!

istvanb
Posts: 226
Joined: Aug 22, 2010 4:00 pm

Re: Prevent "Reporter" to ReOpen Bug

Post by istvanb » Mar 05, 2012 12:46 pm

1, Log in as admin
2, Click Manage
3, Click Manage Configuration
4, Click Workflow thresholds
5, Uncheck the "Allow Reporter to re-open Issue" checkbox

Make sure you apply this on the "all project" if you want this to be a global rule.

joarobles
Posts: 3
Joined: Mar 05, 2012 8:07 am

Re: Prevent "Reporter" to ReOpen Bug

Post by joarobles » Mar 07, 2012 8:14 am

Excellent!
That worked, thanks! :D

Post Reply