older mantis 1.1.7 going to 2.8.0, platform retired

Get help from other users here.

Moderators: Developer, Contributor

SunnyMantis
Posts: 60
Joined: Jan 03, 2018 10:39 am
Location: Toronto, Canada

Re: older mantis 1.1.7 going to 2.8.0, platform retired

Post by SunnyMantis » Mar 08, 2018 1:41 pm

we delete all from token table, but still same error.
is it okay we just use the database from old site for a new site? or we must import table by table , even so, different version of mantis, the schema different.
Attachments
Screen Shot 2018-03-08 at 1.39.26 PM.png
Screen Shot 2018-03-08 at 1.39.26 PM.png (62.59 KiB) Viewed 1138 times

SunnyMantis
Posts: 60
Joined: Jan 03, 2018 10:39 am
Location: Toronto, Canada

Re: older mantis 1.1.7 going to 2.8.0, platform retired

Post by SunnyMantis » Mar 08, 2018 1:47 pm

correction: as screenshot, that's our platform (v1.3) for mantis, still working okay after switching back to previous database, but not the one from v1.1.7.

rkarmann
Posts: 66
Joined: Nov 24, 2017 5:00 am
Location: Lille, France

Re: older mantis 1.1.7 going to 2.8.0, platform retired

Post by rkarmann » Mar 08, 2018 2:33 pm

I don't understand. You have a 1.1.7, a 1.3 and now a 2.8.0 Mantis, right?
Did you install successfully the 2.8? Are you able to login in 2.8?
Currently working on a wiki-based plugin for MantisBT 2.X. If you'd like to test it, contact me or see the plugin section.

Post Reply