Page 1 of 1

How to install on Fedora 28

Posted: Aug 06, 2018 11:57 pm
by pravin.redkar
Hi This Chandrakant Redkar , Fedora and mantis are both new for me request you to guide me how install fedora 28 and along with mantis

Re: How to install on Fedora 28

Posted: Aug 07, 2018 12:42 am
by atrol

Re: How to install on Fedora 28

Posted: Aug 08, 2018 12:48 am
by pravin.redkar
Hi Atrol,

Thanks for your reply yesterday i was able to manage install fedora 28 along with mantis 1.1.4 , but no i stucked at some point , earlier we had implemented mantisbt-1.2.11 with os Fedora16 and i just wanted to restore that data that old mantisbt-1.2.11 to mantis 1.1.4
i am not able to create msql database in this mantis 1.1.4 and also not able to update config.ini in the same

Regards,
Chandrakant Redkar

Re: How to install on Fedora 28

Posted: Aug 08, 2018 2:34 am
by atrol
pravin.redkar wrote:
Aug 08, 2018 12:48 am
i was able to manage install fedora 28 along with mantis 1.1.4
Why do you install an older Mantis version than the one you had before?

Re: How to install on Fedora 28

Posted: Aug 08, 2018 5:35 am
by pravin.redkar
Hi Atrol,

this mantis and fedora is new subject i am not aware exact version, please suggest me what is best solution , is it possible to install same mantisbt-1.2.11 ?
Regards,

Chandrakant Redkar

Re: How to install on Fedora 28

Posted: Aug 08, 2018 6:16 am
by atrol
It is not possible to run the quite old Mantis 1.2 on the quite new Fedora 28 as Mantis 1.2 does not support latest PHP versions.

So this could be the best way for you to run a brand new Mantis on Fedora 28 and keep your data
https://mantisbt.org/forums/viewtopic.p ... 36&p=62034

Re: How to install on Fedora 28

Posted: Aug 10, 2018 4:00 am
by pravin.redkar
Hi Atrol,

Thanks for your reply it is quite difficult for me export and import , request you guide me how to start installation from scrach in mantis and which version is compatible with fedora 28

I want to create mysql database and httpd

Regards,
Chandrakant Redkar

Re: How to install on Fedora 28

Posted: Aug 10, 2018 4:13 am
by atrol
pravin.redkar wrote:
Aug 10, 2018 4:00 am
how to start installation from scrach in mantis
See https://www.mantisbt.org/docs/master/en ... in.install
pravin.redkar wrote:
Aug 10, 2018 4:00 am
which version is compatible with fedora 28
I don't use Fedora myself, but would expect that latest Mantis (2.16.0 at the moment) is the best one for it.