Page 1 of 1

Mantis 1.0.8 Upgrade to 1.18 problem

Posted: Jul 11, 2019 4:47 am
by Dormelchen
Hello together,

i know, that these are very old versions..
But - the only thing we want is - migrate the "old stuff" to Atlassian Confluence.

So i read the guide
http://www.mantisbt.org/docs/master/en- ... ll.upgrade

But when i want to upgrade i got the error:

Could not find stored procedure 'DESCRIBE'. für die Abfrage: DESCRIBE mantis_project_table

It is an Windows Server with Mantis and MSSQL Server

Re: Mantis 1.0.8 Upgrade to 1.18 problem

Posted: Jul 11, 2019 1:57 pm
by atrol
I don't expect there is an Atlassian user listening in this forum.
I recommend to post in a Atlassian forum.

Upgrade 1.0.8 to 1.18 can become a pain, especially when using MSSQL
I don't expect there is a user listening who could help, but who knows ...

I am pretty sure that migrating from 1.18 to Atlassian is also a lot more than a single click to migrate.
So the better idea might be to migrate from 1.0.8 to Atlassen and to skip the Mantis upgrade step.

Re: Mantis 1.0.8 Upgrade to 1.18 problem

Posted: Jul 29, 2019 3:04 am
by Dormelchen
Yes,

but the Error is the upgrade to Mantis 1.18

And i have to upgrade, cause
Atlassian:
"compatible with Mantis versions 1.1.8 to 1.2.16."

But when i want to upgrade i got the error:

Could not find stored procedure 'DESCRIBE'. für die Abfrage: DESCRIBE mantis_project_table

It is an Windows Server with Mantis and MSSQL Server

Any other Chance to upgrade Mantis to another Version ?