APPLICATION ERROR #700 - is this a bug?

Get help from other users here.

Moderators: Developer, Contributor

Post Reply
mloskot
Posts: 7
Joined: Jul 23, 2005 8:04 am
Location: Poland

APPLICATION ERROR #700 - is this a bug?

Post by mloskot »

Hi,

I have just upgraded to Mantis 1.0.0rc1 and I'm logged to one of my private project as a Manager. Evertime I try to click on Manage link
for particular project I get such erro:

Code: Select all

APPLICATION ERROR #700

Project not found.

Please use the "Back" button in your web browser to return to the previous page. There you can correct whatever problems were identified in this error or select another action. You can also click an option from the menu bar to go directly to a new section.
The URL is:

http://www.taxussi.com.pl/mantis/manage ... ject_id=17

As I checked there is project with id = 17.

Another strange behaviour is that when I log in as an Administrator and get into Manage Projects everthin works, I can manage every single project.

Could it be something wrong with my configuration or it is a bug in Mantis?
Should I report it as a bug?
Cheers

thraxisp
Developer
Posts: 509
Joined: Feb 13, 2005 10:38 pm
Location: Ottawa, Canada
Contact:

Post by thraxisp »

This was fixed a few days ago in CVS. See #5861.

mloskot
Posts: 7
Joined: Jul 23, 2005 8:04 am
Location: Poland

Post by mloskot »

OK, I'm going to update my version to have latest patches.
Thanks

bverp
Posts: 2
Joined: Aug 12, 2005 6:50 am

Post by bverp »

I have the same problem. I downloaded the latest CVS but how do install it?

thraxisp
Developer
Posts: 509
Joined: Feb 13, 2005 10:38 pm
Location: Ottawa, Canada
Contact:

Post by thraxisp »

Just copy the manage_proj_edit_page.php (v1.92) over top of your existing installation.
--
Glenn Henshaw Logical Outcome Ltd.
Mantis developer and user w: http://www.logicaloutcome.ca

Post Reply