Suddenly sending all emails fail, including the test one

Get help from other users here.

Moderators: Developer, Contributor

Post Reply
eric.carlson
Posts: 12
Joined: May 25, 2005 2:11 pm

Suddenly sending all emails fail, including the test one

Post by eric.carlson »

0.19.1. System has been stable for months. For the past few days though despite various reboots and my attempts at fixes from backreading these forums I'm still getting a long timeout followed by

Testing Mail - PROBLEMS SENDING MAIL TO:
Mailer Error: The following From address failed: issue.tracker@example.com

I see this message briefly (after the long delay) when regular emails would be sent, ie adding notes etc.

current config_inc.php:

$g_hostname = "localhost";
#$g_port = 3306; # 3306 is default
$g_db_username = "admin";
$g_db_password = "example";
$g_database_name = "exampleissuetracker";

$g_phpMailer_method = 2;
$g_smtp_host = "mail.example.com";
$g_smtp_username = "issue.tracker";
$g_smtp_password = "example";

Obviously "example" is switched for the real one.
What could this be, and I'm really frustrated by the lack of logs - where should I look to see these send attempts please? /var/log/messages isn't too useful...Thanks

thraxisp
Developer
Posts: 509
Joined: Feb 13, 2005 10:38 pm
Location: Ottawa, Canada
Contact:

Post by thraxisp »

phpMailer has no logs for failed messages. I would try to send a message using a regular mailer on that machine. I expect that the authentication is failing.
--
Glenn Henshaw Logical Outcome Ltd.
Mantis developer and user w: http://www.logicaloutcome.ca

Post Reply