1.1.8 and IE 6

Get help from other users here.

Moderators: Developer, Contributor

Post Reply
plume7
Posts: 28
Joined: Sep 28, 2006 5:03 am

1.1.8 and IE 6

Post by plume7 » Feb 24, 2010 10:34 am

I am installing Mantis 1.1.8 (previous version 1.08) and use it with Internet Explorer 6.0
When updating a defect, IE6 does not show the updates.
For example if I change the status of an issue, the old status stays visible. If I close the current IE 6 window and start a new one, I can see the new Defect status.

All work fine with FireFox or IE8, but my company will keep using IE 6 for some months.

How to solve that?
Thanks for your help.

atrol
Site Admin
Posts: 7671
Joined: Mar 26, 2008 4:37 pm
Location: Germany

Re: 1.1.8 and IE 6

Post by atrol » Feb 24, 2010 3:24 pm

We used MantisBt 1.1.6 with IE 6 some time ago without any serious problems.
So I am wondering that you have those problems. But even a small difference (you use 1.1.8 we used 1.1.6) can cause new problems.

I don't think that there will be much time for developers to have further investigation for this, because
a) there is already a new stable version 1.2.0 out since yesterday and
b) AFAIK IE 6 get's no more patches (even security related) from Microsoft

so maybe you update to 1.2.0 and hope that your problem is gone or use argument b) (but first check if it's true) to push your company to use IE8 or at least IE7 (I know there are various problems with some big commercial solutions where IE8 is not official supported, but IE7)
Please use Search before posting and read the Manual

Post Reply