GagueSupport - 1.3..x compatability

Post about your customizations to share with others.

Moderators: Developer, Contributor

Post Reply
RedSpider
Posts: 36
Joined: Jan 30, 2015 2:47 pm

GagueSupport - 1.3..x compatability

Post by RedSpider »

Hello,

I used to use GageSupport but since 1.3.x upgrade this is no longer compatible. I tried to reach out to the author directly but had no reply. I was wondering if anyone could possibly tweak this to make it 1.3.x compatible as this was a key function for me before.

Thanks!
Attachments
GaugeSupport.zip
(23.08 KiB) Downloaded 185 times

RedSpider
Posts: 36
Joined: Jan 30, 2015 2:47 pm

Re: GagueSupport - 1.3..x compatability

Post by RedSpider »

anyone? :(

cas
Posts: 740
Joined: Mar 11, 2006 11:08 am
Contact:

Re: GagueSupport - 1.3..x compatability

Post by cas »

Most likely you can achieve this by editing GaugeSupport.php and changing this line:

Code: Select all

$this->requires = array('MantisCore' => '1.2',);
into

Code: Select all

$this->requires = array('MantisCore' => '1.3',);
Let us know if this does the trick :mrgreen:

RedSpider
Posts: 36
Joined: Jan 30, 2015 2:47 pm

Re: GagueSupport - 1.3..x compatability

Post by RedSpider »

that lets me install it, but it doesn't seem to work 100%. Eg if you try to change your vote it throws an error

cas
Posts: 740
Joined: Mar 11, 2006 11:08 am
Contact:

Re: GagueSupport - 1.3..x compatability

Post by cas »

It would help if you would alo provide info (screenshot) on the error.
I am not running 1.3 so can only advice on this error.

RedSpider
Posts: 36
Joined: Jan 30, 2015 2:47 pm

Re: GagueSupport - 1.3..x compatability

Post by RedSpider »

Sorry, i was on mobile when posted that, here is the error:

Code: Select all

Database query failed. Error received from database was #0: for the query: UPDATE mantis_plugin_GaugeSupport_support_data_table SET data=? WHERE bugid=?.

Post Reply