IE broken load

Get help from other users here.

Moderators: Developer, Contributor

Post Reply
volius
Posts: 3
Joined: Jul 10, 2019 12:17 am

IE broken load

Post by volius » Jul 10, 2019 1:22 am

I used windows wamp server 3.1.7 64bit.

The server configuration:
Apache 2.4.37 Port 8080- PHP 7.2.14
MySQL 5.7.24 Port 3306
MariaDB 10.3.12 Port 3307
PHP 7.3.1 for CLI (Command-Line Interface)

Install Mantisbt 2.20.0 and view with IE 11, the mantisbt "missing" style (seen attachment). With Chrome and Firefox good working.

How fix this problem?
Attachments
Capture.PNG
Capture.PNG (48.83 KiB) Viewed 404 times

atrol
Site Admin
Posts: 7677
Joined: Mar 26, 2008 4:37 pm
Location: Germany

Re: IE broken load

Post by atrol » Jul 10, 2019 2:50 am

I assume you have to deactivate IE compatibility mode in IE settings.
Please use Search before posting and read the Manual

volius
Posts: 3
Joined: Jul 10, 2019 12:17 am

Re: IE broken load

Post by volius » Jul 10, 2019 4:17 am

atrol wrote:
Jul 10, 2019 2:50 am
I assume you have to deactivate IE compatibility mode in IE settings.
did not work

atrol
Site Admin
Posts: 7677
Joined: Mar 26, 2008 4:37 pm
Location: Germany

Re: IE broken load

Post by atrol » Jul 10, 2019 6:32 am

If you used an older Mantis version before in this browser, clearing browser cache might help.
Please use Search before posting and read the Manual

volius
Posts: 3
Joined: Jul 10, 2019 12:17 am

Re: IE broken load

Post by volius » Jul 10, 2019 8:46 am

Now I fix this problem. In the file html_api.php add line :)

Code: Select all

<meta http-equiv="X-UA-Compatible" content="IE=EDGE" />

In the future we will update mantisbt :)

Post Reply