plugin mantisbt_autosuggest

Get help from other users here.

Moderators: Developer, Contributor

Post Reply
melcie
Posts: 2
Joined: 23 Mar 2023, 09:44

plugin mantisbt_autosuggest

Post by melcie »

Hello,

We are interested by the plugin mantisbt_autosuggest https://github.com/nenes25/mantisbt_autosuggest, but its installation fails because our MantisBT version is 2.25.x
Could it be possible to allow newer MantisBT releases ?
I add a quick look at the code, and it seems that the code checks that Mantis version is 2.2.x (I am not a PHP expert, though)

Maybe have you another solution equivalent to this plugin ?

Thanks
cas
Posts: 1637
Joined: 11 Mar 2006, 16:08
Contact:

Re: plugin mantisbt_autosuggest

Post by cas »

open autosuggest.php and change the line

Code: Select all

 'MantisCore' => '2.2',
 
To :

Code: Select all

'MantisCore'       => '2.0.0',
If that does not work, contact the creators (which you already did) :mrgreen:
Post Reply