"Check Installation" fails

Post about your customizations to share with others.

Moderators: Contributor, Developer

Post Reply
federico
Posts: 1
Joined: Mar 27, 2019 12:35 pm

"Check Installation" fails

Post by federico » Apr 16, 2019 2:00 am

Why this installation check fails?
Version of PHP installed is at least 5.5.0
PHP version 7.1.26 is currently installed on this server. FAIL
My mantisbt version is "2.20.0"

Thanks

cas
Posts: 484
Joined: Mar 11, 2006 11:08 am
Contact:

Re: "Check Installation" fails

Post by cas » Apr 17, 2019 8:56 am

Upgrade your php to version 7.1.26 because that is required for mantis :mrgreen:

Post Reply