View Issue Details

IDProjectCategoryView StatusLast Update
0010161mantisbttaggingpublic2009-06-26 12:02
Reportergunhero Assigned Tojreese  
PrioritynormalSeveritymajorReproducibilityN/A
Status closedResolutionduplicate 
Summary0010161: Suggestion - Unable to set tags as project specfic
Description

Hello.

It would be great to be able to set tags as a project specific and not global.

Also it would be nice to have the ability to easily edit filters.

Thanks.

/Jay

TagsNo tags attached.

Relationships

duplicate of 0009716 acknowledged Seperation of tags between projects 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-02-25 06:42 gunhero New Issue
2009-02-25 12:01 jreese Relationship added duplicate of 0009716
2009-02-25 12:01 jreese Status new => resolved
2009-02-25 12:01 jreese Resolution open => duplicate
2009-02-25 12:01 jreese Assigned To => jreese
2009-06-26 12:02 vboctor Status resolved => closed