View Issue Details

IDProjectCategoryView StatusLast Update
0010266mantisbtbugtrackerpublic2009-06-26 12:02
Reportermiki000 Assigned Tovboctor  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Summary0010266: Assign bug to more users?
Description

Can I assign bug to more then one user?
For example reporter1+reporter2+reporter3 (I want they to work on the problem together)
Thanks.

TagsNo tags attached.

Relationships

duplicate of 0005081 acknowledged Assigning multiple persons to an issue 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-03-27 05:58 miki000 New Issue
2009-06-11 19:15 vboctor Relationship added duplicate of 0005081
2009-06-11 19:15 vboctor Status new => resolved
2009-06-11 19:15 vboctor Resolution open => duplicate
2009-06-11 19:15 vboctor Assigned To => vboctor
2009-06-26 12:02 vboctor Status resolved => closed