View Issue Details

IDProjectCategoryView StatusLast Update
0010719mantisbtadministrationpublic2010-04-23 23:22
ReporterKirill Assigned Tovboctor  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
PlatformWindowsOSWindows XPOS Version1.1.0
Product Versiongit trunk 
Summary0010719: Administrator delete myself and got APPLICATION ERROR #811
Description

user with Admin's right delete self and got error 811.
APPLICATION ERROR #811

User with id "6" not found.
More info in screenshot.

TagsNo tags attached.

Relationships

duplicate of 0010687 closeddhx Administrators shouldn't be allowed to delete their own account 

Activities

Kirill

Kirill

2009-07-14 02:37

reporter  

apperror811.png (19,334 bytes)   
apperror811.png (19,334 bytes)   

Issue History

Date Modified Username Field Change
2009-07-14 02:37 Kirill New Issue
2009-07-14 02:37 Kirill File Added: apperror811.png
2009-07-14 03:28 vboctor Relationship added duplicate of 0010687
2009-07-14 03:28 vboctor Status new => resolved
2009-07-14 03:28 vboctor Resolution open => duplicate
2009-07-14 03:28 vboctor Assigned To => vboctor
2010-04-23 23:22 dhx Status resolved => closed