View Issue Details

IDProjectCategoryView StatusLast Update
0010885mantisbtfeaturepublic2010-04-23 23:22
Reporterilampe Assigned Togiallu  
PrioritynormalSeverityminorReproducibilityN/A
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0010885: Assign issues to more than one developers or a developper-group
Description

is that possible in further version of mantis to assign bugs to a devlopper team, so that on click of "assign to" you can choose one developer, more developpers by "holding down" "Ctrl" or "Shift" or you can chose a team or a groop of developers, which must be administrator in the configuration - so that is a nice feature but is very big change in the bug-tracker.

So I think if you accepted the feature request it is wise to work first on a multi choice - "assign to" -function and optionally in future an groop-assignment.

TagsNo tags attached.

Relationships

duplicate of 0005081 acknowledged Assigning multiple persons to an issue 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2009-08-28 02:29 ilampe New Issue
2009-08-28 10:15 giallu Relationship added duplicate of 0005081
2009-08-28 10:15 giallu Status new => resolved
2009-08-28 10:15 giallu Resolution open => duplicate
2009-08-28 10:15 giallu Assigned To => giallu
2010-04-23 23:22 dhx Status resolved => closed