View Issue Details

IDProjectCategoryView StatusLast Update
0011377mantisbtfeaturepublic2011-09-07 16:26
Reporterrerbin Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Summary0011377: The "My Account" should have the "Custom Fields" function
Description

Sometime,to manage the developers of our outsource project,I need more user info than the system default,eg mobilephoneŃÇücompanyname

TagsNo tags attached.

Relationships

duplicate of 0005278 new custom field for user accounts 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-01-11 00:38 rerbin New Issue
2011-08-14 08:40 atrol Relationship added duplicate of 0005278
2011-08-14 08:40 atrol Status new => resolved
2011-08-14 08:40 atrol Resolution open => duplicate
2011-08-14 08:40 atrol Assigned To => atrol
2011-09-07 16:26 atrol Status resolved => closed