View Issue Details

IDProjectCategoryView StatusLast Update
0011867mantisbtfeaturepublic2011-09-07 16:26
ReporterAndi3938 Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version 
Target VersionFixed in Version 
Summary0011867: User Groups / Custom User Fields
Description

It would be very useful to have groups available. So the groups could be assigned to a project instead of assign explicit every user to a project: time-saving and easier to manage many user accounts.

The group could be implemented as an additional user field. Maybe as an self defined custom user field and be queried by the Mantis-Core-API user_get_field( $p_user_id, $p_field_name).

Using Mantis authorization within DokuWiki this feature would allow a better page access by group policies. For instance developers could be separated in groups according to their office locations and only be allowed to edit their own office pages.

TagsNo tags attached.

Relationships

duplicate of 0003444 confirmed Add user groups to streamline user management 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-04-29 16:15 Andi3938 New Issue
2011-08-14 08:55 atrol Relationship added duplicate of 0003444
2011-08-14 08:55 atrol Status new => resolved
2011-08-14 08:55 atrol Resolution open => duplicate
2011-08-14 08:55 atrol Assigned To => atrol
2011-09-07 16:26 atrol Status resolved => closed