View Issue Details

IDProjectCategoryView StatusLast Update
0011962mantisbtcustom fieldspublic2015-01-15 02:28
ReporterSergiodf Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityN/A
Status closedResolutionduplicate 
Product Version1.2.1 
Summary0011962: Add javascript date picker to custom date fields
Description

Issue 0006602 is closed but that feature is not implemented.

I think the calendar icon and all the javascript magic should be in core/date_api.php >> print_date_selection_set(), and the 3 <select> should be replaced with one <input type="text"> for jscalendar to work.

TagsNo tags attached.

Relationships

duplicate of 0008957 assignedsyncguru Date Selector for Custom Fields 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-05-26 11:46 Sergiodf New Issue
2010-05-27 02:24 atrol Relationship added duplicate of 0008957
2010-05-27 02:24 atrol Status new => resolved
2010-05-27 02:24 atrol Resolution open => duplicate
2010-05-27 02:24 atrol Assigned To => atrol
2010-09-19 03:12 dhx Status resolved => closed