View Issue Details

IDProjectCategoryView StatusLast Update
0012496mantisbtfilterspublic2011-08-05 02:30
Reporterllattan Assigned Toatrol  
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.3 
Summary0012496: due date filter
Description

I would like to filter by due date

TagsNo tags attached.

Relationships

duplicate of 0011977 acknowledged Is it possible to filter by due_date? 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-10-28 15:19 llattan New Issue
2010-10-29 03:51 atrol Relationship added duplicate of 0011977
2010-10-29 03:51 atrol Status new => resolved
2010-10-29 03:51 atrol Resolution open => duplicate
2010-10-29 03:51 atrol Assigned To => atrol
2011-08-05 02:30 atrol Status resolved => closed