View Issue Details

IDProjectCategoryView StatusLast Update
0012501mantisbtfilterspublic2011-08-05 02:31
Reporteristvanb Assigned Toatrol  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.3 
Summary0012501: Can not use the "assigned to" filter properly when "all project" is selected
Description

When the" all project" is selected then the "assigned to" filter has only the users with global admin credentials. (I guess its not necessary to be admin, but have to be a possible assignee on all projects)

This is a very inconvenient because its hard to understand the workload of an individual if I can not list all his issues in one go. (Now I have to go thru ALL projects one by one and list the issues of that developer)

issue 4570 had the same problem. It is closed, but the problem appeared again!
http://www.mantisbt.org/bugs/view.php?id=4570

TagsNo tags attached.

Relationships

duplicate of 0010130 closeddregad Filter "Assigned to" does not display usernames when project "All Projects" is selected 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2010-11-01 07:50 istvanb New Issue
2010-11-01 07:54 dhx Status new => confirmed
2010-11-01 07:54 dhx Target Version => 1.2.4
2010-11-11 03:01 atrol Relationship added duplicate of 0010130
2010-11-11 03:01 atrol Status confirmed => resolved
2010-11-11 03:01 atrol Resolution open => duplicate
2010-11-11 03:01 atrol Assigned To => atrol
2010-11-12 05:03 atrol Target Version 1.2.4 =>
2011-08-05 02:31 atrol Status resolved => closed