View Issue Details

IDProjectCategoryView StatusLast Update
0013031mantisbtemailpublic2014-02-14 09:16
ReporterWamfas Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.4 
Summary0013031: Problem with e-mail for non default statusses
Description

i have a question about e-mails which are automatically sent when the status is changed.
For all the default statusses this functionlaity works splendid, but I have added some extra statusses (like On Hold) and when these are applied to an Issue, no e-mail is sent automatcally.
I have have applied tags to the right fields under manage > manage configuration > e-mail notifications.
Is there a setting that needs to be set when creating a new status which I have overlooked. (to add a new status I have altered config_inc.php, custom_strings_inc.php and custom_constants_inc.php.

Do I need to add the code for the status 'on Hold' somewhere else, so that emails will be automatically generated?

help and or suggestions would be greatly appreciated.

TagsNo tags attached.

Relationships

duplicate of 0007310 confirmed no email notification is sent if status are customized 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2011-05-26 04:38 Wamfas New Issue
2014-02-01 17:57 atrol Relationship added duplicate of 0007310
2014-02-01 17:57 atrol Status new => resolved
2014-02-01 17:57 atrol Resolution open => duplicate
2014-02-01 17:57 atrol Assigned To => atrol
2014-02-14 09:16 atrol Status resolved => closed