View Issue Details

IDProjectCategoryView StatusLast Update
0014007mantisbtcustom fieldspublic2012-03-14 19:32
Reporteratexo_lac Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.9 
Summary0014007: Custom fileds in my_view_page
Description

The 6 boxes in my_view_page display only a few fields and is it not customizable.
I would like to add custom fields, because the summary is not enough to describe the bug in some cases.
Can we have a customization of what fields (normal + custom) we can display in these boxes ?

TagsNo tags attached.

Relationships

duplicate of 0007840 acknowledged Customizable 'my view' page 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2012-03-05 13:07 atexo_lac New Issue
2012-03-05 14:07 atrol Relationship added duplicate of 0007840
2012-03-05 14:07 atrol Status new => resolved
2012-03-05 14:07 atrol Resolution open => duplicate
2012-03-05 14:07 atrol Assigned To => atrol
2012-03-14 19:32 atrol Status resolved => closed