View Issue Details

IDProjectCategoryView StatusLast Update
0017177mantisbtauthenticationpublic2014-04-23 16:41
Reporternoe Assigned Toatrol  
PrioritynormalSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.17 
Summary0017177: Add double authentication ldap/db
Description

I would like to authenticate Mantis users with an LDAP directory (my company) and with Mantis database for external users (I am using this option with Testlink). Thanks a lot for Mantis anyway !

TagsNo tags attached.

Relationships

duplicate of 0013030 acknowledged Allow for multiple authentication mechanisms 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-04-09 08:55 noe New Issue
2014-04-09 12:07 atrol Relationship added duplicate of 0013030
2014-04-09 12:07 atrol Status new => resolved
2014-04-09 12:07 atrol Resolution open => duplicate
2014-04-09 12:07 atrol Assigned To => atrol
2014-04-23 16:41 atrol Status resolved => closed