View Issue Details

IDProjectCategoryView StatusLast Update
0017223mantisbtauthenticationpublic2014-04-25 15:28
Reporterhincelin Assigned Toatrol  
PriorityhighSeverityfeatureReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.2.17 
Summary0017223: two possible authentification
Description

I would like to authenticate Mantis users with an LDAP directory but with Mantis database for external users too

Is it possible and how ?

Thanks a lot for your great soft Mantis
Sincerely

TagsNo tags attached.

Relationships

duplicate of 0013030 acknowledged Allow for multiple authentication mechanisms 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-04-15 10:00 hincelin New Issue
2014-04-15 10:25 atrol Severity major => feature
2014-04-15 10:26 atrol Relationship added duplicate of 0013030
2014-04-15 10:26 atrol Status new => resolved
2014-04-15 10:26 atrol Resolution open => duplicate
2014-04-15 10:26 atrol Assigned To => atrol
2014-04-25 15:28 atrol Status resolved => closed