View Issue Details

IDProjectCategoryView StatusLast Update
0017418mantisbtauthenticationpublic2014-06-16 14:56
Reportersharif Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.17 
Summary0017418: fallback authentication
Description

I have set up ldpa authentication which i know works, however there should be a fallback authentication to DB. for example the built in administrator user. there, once ldap auth is set up i can never log in with that account. also of you have an administrator account in active directory it clashes. it should 1st check db to see if it is local user if not then use ldap.

Steps To Reproduce

do fresh install and set up ldap auth. log in using local administrator.

TagsNo tags attached.

Relationships

duplicate of 0012062 new User cration on-the-fly and double authentication 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2014-06-06 06:34 sharif New Issue
2014-06-06 07:22 atrol Relationship added duplicate of 0012062
2014-06-06 07:22 atrol Status new => resolved
2014-06-06 07:22 atrol Resolution open => duplicate
2014-06-06 07:22 atrol Assigned To => atrol
2014-06-16 14:56 atrol Status resolved => closed