View Issue Details

IDProjectCategoryView StatusLast Update
0019393mantisbtcustomizationpublic2015-03-06 17:13
Reporterstef-lhm11 Assigned Toatrol  
PriorityhighSeverityfeatureReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.19 
Target VersionFixed in Version 
Summary0019393: Config-Parameter for LDAP password saving
Description

it is necessary to add an option in the config weather the password should be automatically saved to the database or not.
There are many reasons, why the admin should decide, if the password will be saved.

TagsNo tags attached.

Relationships

duplicate of 0012957 assigneddregad Password stored md5-unsalted in database when LDAP authentication is enabled 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-02-23 09:30 stef-lhm11 New Issue
2015-02-23 10:24 atrol Assigned To => atrol
2015-02-23 10:24 atrol Status new => resolved
2015-02-23 10:24 atrol Resolution open => duplicate
2015-02-23 10:24 atrol Relationship added duplicate of 0012957
2015-03-02 08:03 vitsaadmin Issue cloned: 0019418
2015-03-06 17:13 atrol Status resolved => closed