View Issue Details

IDProjectCategoryView StatusLast Update
0019490mantisbtfeaturepublic2015-03-25 17:50
Reportermaarek Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.2.12 
Summary0019490: How can we add easily monitoring user in a mantis
Description

Hello,

We are using mantis for our project management and in the version we have when we want to add a new watcher in a mantis (montoring user) we must know exactly his login name.
Is there a way to have a combo box containing all the possible users (like assign)

Thanks in advance,

Regards,

TagsNo tags attached.

Relationships

duplicate of 0012557 new Bug view page: add monitoring for user select from list 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-03-12 09:17 maarek New Issue
2015-03-12 12:36 atrol Assigned To => atrol
2015-03-12 12:36 atrol Status new => resolved
2015-03-12 12:36 atrol Resolution open => duplicate
2015-03-12 12:36 atrol Relationship added duplicate of 0012557
2015-03-25 17:50 atrol Status resolved => closed