View Issue Details

IDProjectCategoryView StatusLast Update
0019533mantisbtbugtrackerpublic2015-04-13 15:03
ReporterBozz Assigned Toatrol  
PrioritynormalSeveritymajorReproducibilityalways
Status closedResolutionduplicate 
Product Version1.2.19 
Summary0019533: [Requirement][Filter] Add a filter option to list disabled projects
Description

Hi,
in the View Issues page, when selecting "All Projects", we still cannot list the issues of the disabled projects.

I would be very usefull to add an option in the filters used for "All Projects" to include in the query the disabled projects.

Reason:
As a quality manager/engineer of our project we need to followup and keep track of the quality of our software, based on the tickets created for our products.
But disabling a project in Mantis, makes all the queries of the "View Issues" page inacurate, and suddenly all the counts are changed. For the quality team, it is like they suddenly 'disappear' from Mantis.

For us it is necessary to have the possibility to still filter these issues.
Maybe an option only for the <b>"All Projects"</b>, in the <b>projects</b> selection of the advance filter, add an option like <b>"Include disabled"</b>.

Additional Information

We could even imagine a THRESHOLD level for the availability of this filter (set to MANAGER maybe by default ?)

TagsNo tags attached.

Relationships

duplicate of 0010498 acknowledged Allow search filter to include issues within "disabled" projects and their children 

Activities

There are no notes attached to this issue.