View Issue Details

IDProjectCategoryView StatusLast Update
0019958mantisbtfeaturepublic2015-08-02 10:11
Reporterbadfiles Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Versiongit trunk 
Target VersionFixed in Version 
Summary0019958: Custom fields inclusion to bug_change_status_page.php
Description

Custom fields can be included only on bug close action.

One should be able to include those to other status updates.

TagsNo tags attached.

Relationships

duplicate of 0005656 confirmed Change status to: 'page' not displaying the custom fields in it 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2015-07-22 03:25 badfiles New Issue
2015-07-22 06:41 atrol Assigned To => atrol
2015-07-22 06:41 atrol Status new => resolved
2015-07-22 06:41 atrol Resolution open => duplicate
2015-07-22 06:41 atrol Relationship added duplicate of 0005656
2015-08-02 10:11 atrol Status resolved => closed