View Issue Details

IDProjectCategoryView StatusLast Update
0021557mantisbtplug-inspublic2016-08-07 08:32
Reportervboctor Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.3.0 
Target VersionFixed in Version 
Summary0021557: Issue creation events are not triggered when adding issues via SOAP API
Description

The events are triggered via bug_report.php and not via the bug_api. Hence, plugins are only triggered when issues are added via the web interface.

Tagsmantishub

Relationships

duplicate of 0011993 acknowledged trigger events when bug added etc via soap 
related to 0020577 acknowledged Consistent use of EVENT_UPDATE_BUG_DATA 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-07-27 18:55 vboctor New Issue
2016-07-27 18:55 vboctor Tag Attached: mantishub
2016-07-27 19:14 vboctoradmin Relationship added related to 0020577
2016-07-28 01:32 atrol Assigned To => atrol
2016-07-28 01:32 atrol Status new => resolved
2016-07-28 01:32 atrol Resolution open => duplicate
2016-07-28 01:32 atrol Relationship added duplicate of 0011993
2016-08-07 08:32 atrol Status resolved => closed