View Issue Details

IDProjectCategoryView StatusLast Update
0021719mantisbtauthenticationpublic2016-10-02 18:41
Reporterlracape Assigned Toatrol  
PrioritynormalSeverityminorReproducibilityhave not tried
Status closedResolutionduplicate 
Product Version1.3.1 
Summary0021719: having double authentication MD5/LDAP
Description

In a next version of Mantis is it possible to introduce double authentication ?
It was done by a user (directly by changing the code in the core)in the 1.2.x version but no more compatible with 1.3.1.

TagsNo tags attached.

Relationships

duplicate of 0013030 acknowledged Allow for multiple authentication mechanisms 

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2016-09-27 08:38 lracape New Issue
2016-09-27 09:13 atrol Assigned To => atrol
2016-09-27 09:13 atrol Status new => resolved
2016-09-27 09:13 atrol Resolution open => duplicate
2016-09-27 09:13 atrol Relationship added duplicate of 0013030
2016-10-02 18:41 vboctor Status resolved => closed